Sunday 15 February 2004

MS04-007 Exploit released

The Internet Storm Center reports that there are now exploits for the MS04-007: ASN.1 Vulnerability. At the moment, it is just a Denial of Service (DoS) exploit and it only works on Windows 2000 Professional.

A copy of the exploit can also be found at http://security-protocols.com/modules.php?name=News&file=article&sid=1738 (this is deliberate, please copy and paste the link into your browser if you wish to view it)

Related Reading